Please click here to check who's online and chat with them.
📦
Product Image Not Available
Ask supplier for photos, catalog or video

St332B Basic Vdsl2 Tester

$300
MOQ: Not Specified
Mention destination port, expected quantity and required specifications in your inquiry.

Key Specifications

Price$300
MOQNot Specified

Product Description

1.Brief Introduction
ST332B VDSL tester is multi-functional hand-held VDSL2 test instrument with small size, specially designed for xDSL line test (xDSL include: ADSL, ADSL2, ADSL2+, READSL, VDSL2 etc) and maintenance It provides xDSL test, PPPoE dial test, DMM test, Modem emulation, line voltage indication and so on.
The tester adopts LCD display and menu operation which can display the test results directly and improve the xDSL broadband service greatly. Itâ??s the best choice for the field operators of installation and maintenance.
2. Key Features
Test objects: ADSL; ADSL2; ADSL2+; READSL; VDSL2
Fast Copper tests with DMM (ACV, DCV, Loop and Insulation Resistance, Capacitance, Distance)
Supports Modem emulation and simulating login to Internet
Supports ISP login (username / password) and IP Ping test (WAN PING Test, LAN PING Test)
Supports all multi-protocol, PPPoE / PPPoA (LLC or VC-MUX)
Connects to CO via alligator clip or RJ11
Rechargeable Li-ion Battery
Beep and LEDs alarm indications (Lower Power, PPP, LAN,xDSL)
Data memory fuction
LCD display, Menu operation
Auto shut off if no any operation on keyboard
Compliant with all known DSLAMs
Software management
Simple, portable and money-saved
3. Functions
DSL Physical layer test
Modem Emulation (Replace the user Modem completely)
PPPoE Dialing (RFC1683,RFC2684,RFC2516ï¼?
PPPoA Dialing (RFC2364)
Telephone Function
DMM Test
Ping Function (WAN & LAN)
Data upload to computer and software management
Setup system parameter: backlight time, shut off automatically time without operation, press tone,
Revise PPPoE / PPPoA dial attribute, user name and password; restore factory value and so on.
Check dangerous voltage
Four grades service judge(Excellent, Good, Ok, Poor)

Full Specifications

Product NameSt332B Basic Vdsl2 Tester
Price$300
Minimum OrderNot Specified

Send Inquiry for St332B Basic Vdsl2 Tester

Send your message directly to the member. Clear details help them respond faster with the right information.

Member Details
Shangdong Senter Electronic Co., Ltd.
Zibo
Shandong China
Contact Person: Grace
Phone: Not displayed by user.
Tips for faster response
  • Mention the purpose of your inquiry, such as buying, selling, partnership, pricing, samples or support.
  • Include relevant details such as product specifications, quantity, destination, timeline or documents.
  • Add important terms or preferences so the member can respond accurately.
Send Inquiry for Shangdong Senter Electronic Co., Ltd.

Frequently Asked Questions

What product is offered by Shangdong Senter Electronic Co., Ltd.?

Shangdong Senter Electronic Co., Ltd. offers ST332B Basic VDSL2 Tester. The supplier is from China.

Where is the supplier of ST332B Basic VDSL2 Tester located?

The supplier of ST332B Basic VDSL2 Tester, Shangdong Senter Electronic Co., Ltd., is located in Zibo, Shandong, China.

What is the price for ST332B Basic VDSL2 Tester?

The price for ST332B Basic VDSL2 Tester is $300. Final pricing may depend on quantity, specifications, order size, and buyer requirements.

What products does Shangdong Senter Electronic Co., Ltd. deal in?

Shangdong Senter Electronic Co., Ltd. deals in telecom test instruments.